<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.justraveling.com/xmlrpc.php">

<link type="text/css" media="all" href="https://www.justraveling.com/wp-content/cache/autoptimize/css/autoptimize_2aa7438cb815629ccd6835e0df665ed9.css" rel="stylesheet" /><title>Looking for an Excuse to Visit England? - Justraveling</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These 5 events to give you an excuse to visit England, a country that appeals to all different kinds of travelers for all different sorts of reasons."/>
<link rel="canonical" href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking for an Excuse to Visit England? - Justraveling" />
<meta property="og:description" content="These 5 events to give you an excuse to visit England, a country that appeals to all different kinds of travelers for all different sorts of reasons." />
<meta property="og:url" content="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/" />
<meta property="og:site_name" content="Justraveling" />
<meta property="article:publisher" content="https://www.facebook.com/justraveling/" />
<meta property="article:tag" content="Festivals &amp; Events" />
<meta property="article:tag" content="Inspiration" />
<meta property="article:tag" content="sideifsrar" />
<meta property="article:tag" content="Special Interest Tourism" />
<meta property="article:tag" content="Travel Destinations" />
<meta property="article:section" content="Travel Destinations" />
<meta property="article:published_time" content="2017-11-16T15:05:16+01:00" />
<meta property="article:modified_time" content="2017-11-15T11:48:39+01:00" />
<meta property="og:updated_time" content="2017-11-15T11:48:39+01:00" />
<meta property="og:image" content="https://www.justraveling.com/wp-content/uploads/2017/11/visit-england-2.jpg" />
<meta property="og:image:secure_url" content="https://www.justraveling.com/wp-content/uploads/2017/11/visit-england-2.jpg" />
<meta property="og:image:width" content="1186" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="These 5 events to give you an excuse to visit England, a country that appeals to all different kinds of travelers for all different sorts of reasons." />
<meta name="twitter:title" content="Looking for an Excuse to Visit England? - Justraveling" />
<meta name="twitter:site" content="@justravelingCOM" />
<meta name="twitter:image" content="https://www.justraveling.com/wp-content/uploads/2017/11/visit-england-2.jpg" />
<meta name="twitter:creator" content="@justravelingCOM" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.justraveling.com\/","name":"Justraveling","alternateName":"Justraveling - Travel as It Should Be","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.justraveling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Justraveling &raquo; Feed" href="https://www.justraveling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Justraveling &raquo; Comments Feed" href="https://www.justraveling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Justraveling &raquo; Looking for an Excuse to Visit England? Comments Feed" href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/feed/" />










<script type='text/javascript' src='https://www.justraveling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>







<link rel='https://api.w.org/' href='https://www.justraveling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justraveling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justraveling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://www.justraveling.com/?p=8729' />
<link rel="alternate" type="application/json+oembed" href="https://www.justraveling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justraveling.com%2Fbest-travel-destinations%2Flooking-for-an-excuse-to-visit-england%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.justraveling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justraveling.com%2Fbest-travel-destinations%2Flooking-for-an-excuse-to-visit-england%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	.entry-content a, .comment-text a, .author-bio a, .textwidget a {color: ;}
		#masthead {background: ;}
	@media screen and (min-width: 1023px) {
	.sticky-content.fixed {background: ;}
	}
			#colophon {background: ;}
			.widget_weta_authors {background: ;}
			.widget_weta_quote {background: ;}
			.widget_weta_numbered_rp {background: ;}
			@media screen and (min-width: 1023px) {
	.sticky-content {margin-top: 0;}
	.sticky-element .sticky-anchor {display: block !important;}
	.sticky-content.fixed {position: fixed !important; top: 0 !important; left:0; right: 0; z-index: 10000;}
	}
						@media screen and (min-width: 1023px) {
	.sticky-wrap {padding-left: 120px; padding-right: 120px;}
	}
		</style>
    	<style type="text/css" id="weta-header-css">
		
	#site-branding h1.site-title, #site-branding p.site-title, #site-branding p.site-description {display: none !important;}

		</style>
	<link rel="icon" href="https://www.justraveling.com/wp-content/uploads/2016/05/cropped-icon-siteid2-1-373x373.png" sizes="32x32" />
<link rel="icon" href="https://www.justraveling.com/wp-content/uploads/2016/05/cropped-icon-siteid2-1-373x373.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.justraveling.com/wp-content/uploads/2016/05/cropped-icon-siteid2-1-373x373.png" />
<meta name="msapplication-TileImage" content="https://www.justraveling.com/wp-content/uploads/2016/05/cropped-icon-siteid2-1-373x373.png" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77058008-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-8729 single-format-standard weta-sharebtns show-subscribe">

		<div class="header-bg">
		<header id="masthead" class="cf" role="banner">

			<div id="menu-top-wrap">
				
	<nav class="header-top-nav" role="navigation">
		<ul id="menu-header-top-menu" class="nav-menu"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.justraveling.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.justraveling.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.justraveling.com/contact/">Contact</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="https://www.justraveling.com/become-a-contributor/">Contribute</a></li>
</ul>	</nav><!-- end .header-top-nav -->

<div class="social-search-wrap">
		<nav class="header-social-nav social-nav" role="navigation">
		<ul id="menu-header-social-menu" class="menu"><li id="menu-item-6510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6510"><a href="https://www.justraveling.com/become-a-contributor/">Contribute <span aria-hidden="true" class="mncont"></span></a></li>
</ul>	</nav><!-- end #header-social -->
	
			<div class="search-box">
			
<form method="get" class="searchform" action="https://www.justraveling.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form>		</div><!-- end .search-box -->
		
	</div><!-- end .social-search-wrap -->			</div><!-- end .menu-top-wrap -->

			<div id="site-branding">
									<div id="site-logo">
						<a href="https://www.justraveling.com/" rel="home"><img src="https://www.justraveling.com/wp-content/uploads/2017/04/jtlogo-main_e.png" width="1000" height="83" alt=""></a>
					</div><!-- end #site-logo -->
				 

									<p class="site-title"><a href="https://www.justraveling.com/" rel="home">Justraveling</a></p>
				
									<p class="site-description">Travel as It Should Be</p>
							</div><!-- end #site-branding -->

			<button id="menu-main-toggle"><span>Open</span></button>
						<button id="menu-main-close"  class="btn-close"><span>Close</span></button>

			<div id="menu-main-wrap" class="sticky-element cf">

				<div class="sticky-anchor"></div>
				<nav id="site-nav" class="sticky-content cf" role="navigation">
					<div class="sticky-wrap">
											<a href="https://www.justraveling.com/" class="small-logo" rel="home"><img src="https://www.justraveling.com/wp-content/uploads/2017/05/jtlogo-tiny-round.png" class="small-logo-img" alt=""></a>
										<ul id="menu-primary-menu" class="nav-menu"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42"><a href="https://www.justraveling.com/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.justraveling.com/alternative-travel-manifesto/">MANIFESTO</a></li>
<li id="menu-item-3667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3667"><a href="https://www.justraveling.com/category/alternative-travel/">Alt<span class="hide-1080">ernative</span> Travel</a>
<ul class="sub-menu">
	<li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="https://www.justraveling.com/alternative-travel-lets-try-to-define-it/">Definition</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.justraveling.com/whats-ecotourism-all-about/">Ecotourism</a></li>
	<li id="menu-item-653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-653"><a href="https://www.justraveling.com/active-adventure-travel/">Active Travel</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652"><a href="https://www.justraveling.com/cultural-educational-travel/">Cultural Travel</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691"><a href="https://www.justraveling.com/voluntourism-volunteer-travel-abroad/">Voluntourism</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.justraveling.com/post-tourism/">Post-Tourism</a></li>
</ul>
</li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-279"><a href="https://www.justraveling.com/category/trip-planning/">Trip Planning</a>
<ul class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="https://www.justraveling.com/trip-planning-destination/">Inspiration</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://www.justraveling.com/trip-planning-budget/">Trip Budget</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://www.justraveling.com/trip-planning-tips-searching-booking-cheap-flights/">Cheap Flights</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://www.justraveling.com/trip-planning-tips-cheap-unique-accommodations/">Accommodations</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="https://www.justraveling.com/trip-planning-essential-travel-apps-websites/">Essential Tools</a></li>
</ul>
</li>
<li id="menu-item-1773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1773"><a href="https://www.justraveling.com/category/best-travel-destinations/">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://www.justraveling.com/worlds-best-alternative-travel-destinations/">Index</a></li>
	<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1774"><a href="https://www.justraveling.com/category/best-travel-destinations/european-destinations/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-europe-destinations menu-item-1780"><a href="https://www.justraveling.com/best-travel-destinations/european-destinations/spain-travel-guide/">Spain</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-europe-destinations menu-item-1778"><a href="https://www.justraveling.com/best-travel-destinations/european-destinations/finland-travel-guide/">Finland</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-europe-destinations menu-item-1779"><a href="https://www.justraveling.com/best-travel-destinations/european-destinations/portugal-travel-guide/">Portugal</a></li>
		<li id="menu-item-1776" class="menu-item menu-item-type-post_type menu-item-object-europe-destinations menu-item-1776"><a href="https://www.justraveling.com/best-travel-destinations/european-destinations/france-travel-guide/">France</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-europe-destinations menu-item-1777"><a href="https://www.justraveling.com/best-travel-destinations/european-destinations/switzerland-travel-guide/">Switzerland</a></li>
		<li id="menu-item-5334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334"><a href="https://www.justraveling.com/category/best-travel-destinations/other-europe-travel-guides/">Others</a></li>
	</ul>
</li>
	<li id="menu-item-1775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1775"><a href="https://www.justraveling.com/category/best-travel-destinations/world-destinations/">Rest of the World</a>
	<ul class="sub-menu">
		<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-world-destinations menu-item-1785"><a href="https://www.justraveling.com/best-travel-destinations/world-destinations/japan-travel-guide/">Japan</a></li>
		<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-world-destinations menu-item-1784"><a href="https://www.justraveling.com/best-travel-destinations/world-destinations/canada-travel-guide/">Canada</a></li>
		<li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-world-destinations menu-item-1783"><a href="https://www.justraveling.com/best-travel-destinations/world-destinations/australia-travel-guide/">Australia</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-world-destinations menu-item-1781"><a href="https://www.justraveling.com/best-travel-destinations/world-destinations/mongolia-travel-guide/">Mongolia</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-world-destinations menu-item-1782"><a href="https://www.justraveling.com/best-travel-destinations/world-destinations/new-zealand-travel-guide/">New Zealand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-38"><a href="https://www.justraveling.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-8695" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8695"><a href="https://www.justraveling.com/blog/">All Posts</a></li>
	<li id="menu-item-8696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8696"><a href="https://www.justraveling.com/sidenotes/">Sidenotes</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.justraveling.com/about/">About</a></li>
</ul>						
										</div><!-- end .sticky-wrap -->
				</nav><!-- end #site-nav -->

				<div id="mobile-menu-top-wrap">
					
	<nav class="header-top-nav" role="navigation">
		<ul id="menu-header-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.justraveling.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.justraveling.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.justraveling.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="https://www.justraveling.com/become-a-contributor/">Contribute</a></li>
</ul>	</nav><!-- end .header-top-nav -->

<div class="social-search-wrap">
		<nav class="header-social-nav social-nav" role="navigation">
		<ul id="menu-header-social-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6510"><a href="https://www.justraveling.com/become-a-contributor/">Contribute <span aria-hidden="true" class="mncont"></span></a></li>
</ul>	</nav><!-- end #header-social -->
	
			<div class="search-box">
			
<form method="get" class="searchform" action="https://www.justraveling.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form>		</div><!-- end .search-box -->
		
	</div><!-- end .social-search-wrap -->				</div><!-- end .mobile-menu-top-wrap -->
				<button id="menu-main-close-bottom" class="btn-close"><span>Close</span></button>
			</div><!-- end #menu-main-wrap -->

		</header><!-- end #masthead -->
		</div><!-- end .header-bg -->

<div id="main-wrap">	
	<div class="blog-wrap cf">
		<div id="primary" class="site-content cf" role="main">
		
<article id="post-8729" class="post-8729 post type-post status-publish format-standard has-post-thumbnail hentry category-best-travel-destinations tag-festivals-events tag-inspiration tag-sideifsrar tag-special-interest-tourism tag-travel-destinations">

	<header class="entry-header">
		<h1 class="main-title">Looking for an Excuse to Visit England?</h1>		<div class="entry-meta">
				<div class="entry-date">
					<a href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/">November 16, 2017</a>
				</div><!-- end .entry-date -->
				<div class="entry-author">
				by <a href="https://www.justraveling.com/author/rwallace/" title="All posts by Randy Wallace">Randy Wallace</a>				</div><!-- end .entry-author -->
								<div class="entry-comments">
					<a href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- end .entry-comments -->
								</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	
	<div class="entry-content">
		<p class="intro">England is one of the most fascinating countries in the world to visit. It appeals to all different kinds of travelers for all different sorts of reasons. And if you&#8217;re looking for a specific reason to travel there, you&#8217;re in luck!</p>
<p class="ph-credits"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/wp-content/uploads/2017/11/visit-england-2.jpg" class="img-inline-100" alt="Looking for an Excuse to Visit England?" /><noscript><img src="/wp-content/uploads/2017/11/visit-england-2.jpg" class="img-inline-100" alt="Looking for an Excuse to Visit England?" /></noscript><br />
Looking for an Excuse to Visit England? &#8211; Photo Courtesy: <a href="https://pixabay.com/en/users/12019-12019/" rel="noopener" target="_blank" class="external">12019 @ Pixabay</a></p>
<p><span class="dropcap">I</span>n addition to being generally interesting, England hosts a lot of events throughout the year that make for excellent travel experiences, and which can lead you to a broader exploration of the country. These are just five.</p>
<h2 class="intra-ttl">1. London New Year&#8217;s Day Parade</h2>
<p>You don&#8217;t really need an excuse to visit London – but if you don&#8217;t mind a little bit of cold weather, New Year&#8217;s can be a particularly special time to do it. The holiday spirit can sort of linger into January, and the New Year&#8217;s Day Parade through town is just a fun, festive occasion.</p>
<p>You&#8217;ll hear a marching band and get the chance to watch an array of <a href="https://www.visitlondon.com/things-to-do/london-by-month/january#8YB4S7xgbakSu0lq.97" rel="noopener" target="_blank" class="external">colorful performers and elaborate floats</a> moving through the streets (and past some of Europe&#8217;s most iconic landmarks). It&#8217;s a good event to get you out into town and exploring, with everyone around you in a cheerful mood.</p>
<h2 class="intra-ttl">2. The Cheltenham Festival</h2>
<p>England has a few pretty amazing horse races, which are often organized into three or four day festivals. But there&#8217;s something about the Cheltenham Festival every March that feels particularly special. As a preview for the 2017 event put it, this race brings together <a href="https://www.gambling.com/ie/online-betting/strategy/ultimate-guide-to-the-best-bets-of-cheltenham-festival-2017-241500" rel="noopener" target="_blank" class="external">the best British and Irish horses and jockeys</a> in a series of events that runs for four days.</p>
<p>Each day has a sort of theme and a signature race, with Ladies Day (during which everyone gets dressed up a little excessively, in good fun) and St. Patrick&#8217;s Thursday (which is as much of a party as it sounds like) right in the middle. The racing is compelling even if you are not a fan, and it also puts you right on the edge of the Cotswolds – one of the most beautiful natural regions in England.</p>
<h2 class="intra-ttl">3. The Proms</h2>
<p>The Proms gives you another reason to head to London. This is essentially a <a href="https://www.bbc.co.uk/proms" rel="noopener" target="_blank" class="external">two-month music festival</a> that takes place at the stunning Royal Albert Hall.</p>
<p>Only it is not a music festival as you might expect. While there are plenty of festivals around the UK that focus on rock and house music, The Proms is an exhibition of classical hits. Entry to a single show can cost $20 or less, and the number of performances from July to September is staggering. If you&#8217;re at all interested in the best classical music from history, it&#8217;s a great event to target.</p>
<h2 class="intra-ttl">4. Totally Thames Festival</h2>
<p>Another London event, <a href="http://totallythames.org/" rel="noopener" target="_blank" class="external">Totally Thames Festival</a>, takes place in September and makes for one of the most stunning nighttime events in England. Frankly, it&#8217;s a hard festival to describe because the focus isn&#8217;t on one type of entertainment or exhibition. There is live music, there are artistic floats on the river, there’s food and drink, and there are fireworks. If the weather&#8217;s nice, it&#8217;s a fantastic way to spend a few nights in London, and a nice occasion to build a trip around.</p>
<h2 class="intra-ttl">5. Craft Beer Calling</h2>
<p>Newcastle upon Tyne is truly one of the coolest cities in the UK to hang out in, and it just so happens that it is also home to one of the country&#8217;s best autumn beer festivals. Craft Beer Calling <a href="http://www.chroniclelive.co.uk/whats-on/food-drink-news/craft-beer-calling-takes-newcastle-12095899" rel="noopener" target="_blank" class="external">draws thousands of ale aficionados every year</a> and brings together some of the best craft brews from all over the world. Any high-end craft beer festival can be a lot of fun, and both before and after the action you&#8217;ll enjoy the chance to walk around this culturally vibrant town.</p>
<ul class="relco">
<li><a href="/alternative-travel/7-festivals-travelers-will-love-remember/">7 Festivals Travelers Will Love &#038; Remember</a></li>
<li><a href="/best-travel-destinations/9-hidden-gems-dublin/">The 9 Hidden Gems to Discover in Dublin</a></li>
<li><a href="/best-travel-destinations/paris-for-art-lovers/">Top Places to Visit in Paris for Art Lovers</a></li>
<li><a href="/worlds-best-alternative-travel-destinations/">World&#8217;s Best Alternative Travel Destinations</a></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this page:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8729" class="share-twitter sd-button share-icon no-text" href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8729" class="share-facebook sd-button share-icon no-text" href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8729" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.justraveling.com/best-travel-destinations/looking-for-an-excuse-to-visit-england/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- end .entry-content -->

	<footer class="entry-footer cf">
		<div class="entry-cats">
			<span>Filed Under: </span><a href="https://www.justraveling.com/category/best-travel-destinations/" rel="category tag">Travel Destinations</a>		</div><!-- end .entry-cats -->
					<div class="entry-tags"><span>Tagged: </span><a href="https://www.justraveling.com/topic/festivals-events/" rel="tag">Festivals &amp; Events</a>, <a href="https://www.justraveling.com/topic/inspiration/" rel="tag">Inspiration</a>, <a href="https://www.justraveling.com/topic/special-interest-tourism/" rel="tag">Special Interest Tourism</a>, <a href="https://www.justraveling.com/topic/travel-destinations/" rel="tag">Travel Destinations</a></div>
				
<div class="authorbox cf">
	<div class="author-avatar">
		<img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src='https://secure.gravatar.com/avatar/4dc3258d77499dd1641dc8f50d1a70e8?s=150&#038;d=https%3A%2F%2Fwww.justraveling.com%2Fwp-content%2Fthemes%2Fweta-child%2Fimages%2Fjustavatar2.png&#038;r=g' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset='https://secure.gravatar.com/avatar/4dc3258d77499dd1641dc8f50d1a70e8?s=300&#038;d=https%3A%2F%2Fwww.justraveling.com%2Fwp-content%2Fthemes%2Fweta-child%2Fimages%2Fjustavatar2.png&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4dc3258d77499dd1641dc8f50d1a70e8?s=150&#038;d=https%3A%2F%2Fwww.justraveling.com%2Fwp-content%2Fthemes%2Fweta-child%2Fimages%2Fjustavatar2.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4dc3258d77499dd1641dc8f50d1a70e8?s=300&#038;d=https%3A%2F%2Fwww.justraveling.com%2Fwp-content%2Fthemes%2Fweta-child%2Fimages%2Fjustavatar2.png&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript>	</div><!-- .author-avatar -->
	<div class="author-heading">
		<span>Author</span>
		<h3 class="author-title"><a href='https://www.justraveling.com/author/rwallace/' rel='author'>Randy Wallace</a></h3>
		<a class="author-website" href=http://www.justraveling.com> www.justraveling.com </a>	</div><!-- end .author-heading -->
	<p class="author-bio"><p>Randy Wallace is a fan of long road trips and off the beaten path adventures. Living as <a href="/alternative-travel/global-nomadism/">digital nomads</a>, he and his wife often travel in a camper van with their kids and Shirley, the family&#8217;s Cairn Terrier. Randy finds inspiration in the arts.</p>
</p>
</div><!-- end .authorbox -->	</footer><!-- end .entry-footer -->
</article><!-- end .post-8729 -->
	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-travel-destinations/looking-for-an-excuse-to-visit-england/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.justraveling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="4" placeholder="Comment *" aria-required="true" required></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="20"required /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email *" value="" size="30"required /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='8729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b98b6032ef" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

				<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://www.justraveling.com/best-travel-destinations/9-hidden-gems-dublin/" rel="prev"><span class="meta-nav">Previous Post</span>The 9 Hidden Gems to Discover in Dublin</a></div>
			<div class="nav-next"></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
		</div><!-- end #primary -->
		<div id="blog-sidebar" class="default-sidebar sidebar-small widget-area" role="complementary">
	<aside id="widget_weta_rp-3" class="widget widget_weta_rp">
				<h3 class="widget-title two-columns-textright-title">Featured Posts</h3>
		


			<div class="rp-two-columns-textright cf">
	
   
	<article id="post-2275" class="post-2275 post type-post status-publish format-standard has-post-thumbnail hentry category-alternative-travel tag-active-travel tag-alternative-travel tag-cycling-holidays tag-holidays tag-inspiration tag-sideifsrar tag-travel-destinations">

					<div class="entry-thumbnail">
				<a href="https://www.justraveling.com/alternative-travel/cycling-holidays-14-stunning-cycle-routes/"><img width="373" height="373" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="cycling holidays" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /><noscript><img width="373" height="373" src="https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="cycling holidays" srcset="https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2017/01/cycling_holidays-new-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /></noscript></a>
			</div><!-- end .entry-thumbnail -->

		
		<div class="entry-text-wrap">
			
				<div class="entry-meta">
			<a href="https://www.justraveling.com/category/alternative-travel/" rel="category tag">Alternative Travel</a>		</div><!-- end .entry-meta -->
		
   		<header class="entry-header">
   			<h2 class="entry-title"><a href="https://www.justraveling.com/alternative-travel/cycling-holidays-14-stunning-cycle-routes/" rel="bookmark">Cycling Holidays: 14 Stunning Cycle Routes</a></h2>   		</header><!-- end .entry-header -->

		
		<footer class="entry-footer">
			
			
								</footer><!-- end .entry-footer -->

				</div><!-- end .entry-text-wrap -->
	</article><!-- #post-## -->
   
	<article id="post-4049" class="post-4049 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-industry tag-cultural-travel tag-inspiration tag-local-experiences tag-rants-raves tag-sideifsrar tag-tourism tag-travel-industry">

					<div class="entry-thumbnail">
				<a href="https://www.justraveling.com/travel-industry/detour-augmenting-real-world/"><img width="373" height="373" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="Walking in the Streets of Barcelona with Detour" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /><noscript><img width="373" height="373" src="https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="Walking in the Streets of Barcelona with Detour" srcset="https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2016/11/streets-barna-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /></noscript></a>
			</div><!-- end .entry-thumbnail -->

		
		<div class="entry-text-wrap">
			
				<div class="entry-meta">
			<a href="https://www.justraveling.com/category/travel-industry/" rel="category tag">Travel Industry</a>		</div><!-- end .entry-meta -->
		
   		<header class="entry-header">
   			<h2 class="entry-title"><a href="https://www.justraveling.com/travel-industry/detour-augmenting-real-world/" rel="bookmark">Augmenting the Real World with Detour</a></h2>   		</header><!-- end .entry-header -->

		
		<footer class="entry-footer">
			
			
								</footer><!-- end .entry-footer -->

				</div><!-- end .entry-text-wrap -->
	</article><!-- #post-## -->
   
	<article id="post-8189" class="post-8189 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-industry tag-cultural-travel tag-inspiration tag-interactive-map tag-local-experiences tag-rants-raves tag-sideifsrar tag-street-art tag-travel-industry">

					<div class="entry-thumbnail">
				<a href="https://www.justraveling.com/travel-industry/madrid-walking-tour-sidewalk-guide/"><img width="373" height="373" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="My Madrid Walking Tour on Sidewalk Guide" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /><noscript><img width="373" height="373" src="https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="My Madrid Walking Tour on Sidewalk Guide" srcset="https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2017/09/madrid-walking-tour-feat-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /></noscript></a>
			</div><!-- end .entry-thumbnail -->

		
		<div class="entry-text-wrap">
			
				<div class="entry-meta">
			<a href="https://www.justraveling.com/category/travel-industry/" rel="category tag">Travel Industry</a>		</div><!-- end .entry-meta -->
		
   		<header class="entry-header">
   			<h2 class="entry-title"><a href="https://www.justraveling.com/travel-industry/madrid-walking-tour-sidewalk-guide/" rel="bookmark">My Madrid Walking Tour on Sidewalk Guide</a></h2>   		</header><!-- end .entry-header -->

		
		<footer class="entry-footer">
			
			
								</footer><!-- end .entry-footer -->

				</div><!-- end .entry-text-wrap -->
	</article><!-- #post-## -->
   
	<article id="post-250" class="post-250 post type-post status-publish format-standard has-post-thumbnail hentry category-alternative-travel tag-alternative-travel tag-inspiration tag-rants-raves tag-solo-travel">

					<div class="entry-thumbnail">
				<a href="https://www.justraveling.com/alternative-travel/10-cents-solo-travel/"><img width="373" height="373" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="Solo Travel" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /><noscript><img width="373" height="373" src="https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-373x373.jpg" class="attachment-weta-square-small size-weta-square-small wp-post-image" alt="Solo Travel" srcset="https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-373x373.jpg 373w, https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-480x480.jpg 480w, https://www.justraveling.com/wp-content/uploads/2016/04/solo-travel-660x660.jpg 660w" sizes="(max-width: 373px) 100vw, 373px" /></noscript></a>
			</div><!-- end .entry-thumbnail -->

		
		<div class="entry-text-wrap">
			
				<div class="entry-meta">
			<a href="https://www.justraveling.com/category/alternative-travel/" rel="category tag">Alternative Travel</a>		</div><!-- end .entry-meta -->
		
   		<header class="entry-header">
   			<h2 class="entry-title"><a href="https://www.justraveling.com/alternative-travel/10-cents-solo-travel/" rel="bookmark">My Ten Cents on Solo Travel</a></h2>   		</header><!-- end .entry-header -->

		
		<footer class="entry-footer">
			
			
								</footer><!-- end .entry-footer -->

				</div><!-- end .entry-text-wrap -->
	</article><!-- #post-## -->
   </div><!-- .rp-wrap -->

		</aside><aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.justraveling.com/notes-archive/rss-notes/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.justraveling.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.justraveling.com/">Sidenotes</a></h3><ul><li><a class='rsswidget' href='https://www.justraveling.com/jt_notes/2018-urbanism-awards-5-great-places-visit/'>2018 Urbanism Awards: 5 Great Places to Visit</a></li><li><a class='rsswidget' href='https://www.justraveling.com/jt_notes/frustration-local-guide-google/'>The Frustration of Being a Local Guide for Google</a></li></ul></aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">Shortcuts</h3>			<div class="textwidget"><ul>
<li class="cat-item"><a href="/category/alternative-travel/">Alternative Travel</a></li>
<li class="cat-item"><a href="/category/best-travel-destinations/">Travel Destinations</a></li>
<li class="cat-item"><a href="/category/trip-planning/">Trip Planning</a></li>
<li class="cat-item"><a href="/topic/mass-tourism/">Mass Tourism</a></li>
<li class="cat-item"><a href="/topic/rants-raves/">Rants and Raves</a></li>
<li class="cat-item"><a href="/worlds-best-alternative-travel-destinations/">Alt Travel Index</a></li>
<li class="cat-item"><a href="/topic/travel-guides/">Travel Guides</a></li>
<li class="cat-item"><a href="/hiking-series/short-breaks-day-hikes/">Hiking Series</a></li>
<li class="cat-item"><a href="/topic/top-travel-lists/">Top Travel Lists</a></li>
<li class="cat-item"><a href="/topic/season-favorites/">Season Favorites</a></li>
</ul></div>
		</aside><aside id="widget_weta_quote-3" class="widget widget_weta_quote">
		<div class="quote-wrap">

		
			<blockquote class="quote-text"><p>"To travel is to<br />
discover that<br />
everyone is wrong<br />
about other<br />
countries."</p>
			<cite class="quote-author"> Aldous Huxley </cite>			</blockquote>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="search-2" class="widget widget_search">
<form method="get" class="searchform" action="https://www.justraveling.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></aside></div><!-- end #blog-sidebar -->	</div><!-- end .blog-wrap -->

<footer id="colophon" class="site-footer cf">
	
	<div class="footer-wrap">
		

<div id="footerwidgets-wrap" class="cf">
			<div id="footer-one" class="sidebar-footer widget-area" role="complementary">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Main Topics</h3><div class="textwidget custom-html-widget"><ul class="addlinks">
<li><a class="linksfoo" href="/topic/alternative-travel/">Alternative Travel</a></li>
<li><a class="linksfoo" href="/topic/travel-destinations/">Travel Destinations</a></li>
<li><a class="linksfoo" href="/topic/trip-planning/">Trip Planning</a></li>
<li><a class="linksfoo" href="/topic/sustainability/">Sustainability</a></li>
<li><a class="linksfoo" href="/topic/mass-tourism/">Mass Tourism</a></li>
<li><a class="linksfoo" href="/topic/rants-raves/">Rants and Raves</a></li>
</ul></div></aside>		</div><!-- end #footer-one -->
	
			<div id="footer-two" class="sidebar-footer widget-area" role="complementary">
			<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Popular Tags</h3><div class="textwidget custom-html-widget"><ul class="addlinks">
<li><a class="linksfoo" href="/topic/active-travel/">Active Travel</a></li>
<li><a class="linksfoo" href="/topic/ecotourism/">Ecotourism</a></li>
<li><a class="linksfoo" href="/topic/inspiration/">Inspiration</a></li>
<li><a class="linksfoo" href="/topic/solo-travel/">Solo Travel</a></li>
<li><a class="linksfoo" href="/topic/post-tourism/">Post-Tourism</a></li>
<li><a class="linksfoo" href="/topic/cultural-travel/">Cultural Travel</a></li>
</ul></div></aside>		</div><!-- end #footer-two -->
	
			<div id="footer-three" class="sidebar-footer widget-area" role="complementary">
			<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Special Content</h3><div class="textwidget custom-html-widget"><ul class="addlinks">
<li><a class="linksfoo" href="/worlds-best-alternative-travel-destinations/">Alt Travel Index</a></li>
<li><a class="linksfoo" href="/topic/travel-guides/">Travel Guides</a></li>
<li><a class="linksfoo" href="/hiking-series/short-breaks-day-hikes/">Hiking Series</a></li>
<li><a class="linksfoo" href="/topic/world-best-hikes/">World's Best Hikes</a></li>
<li><a class="linksfoo" href="/topic/top-travel-lists/">Top Travel Lists</a></li>
<li><a class="linksfoo" href="/topic/season-favorites/">Season Favorites</a></li>
</ul></div></aside>		</div><!-- end #footer-three -->
	
			<div id="footer-four" class="sidebar-footer widget-area" role="complementary">
			<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">Good Readings</h3><div class="textwidget custom-html-widget"><ul class="addlinks">
<li><a class="linksfoo" href="https://www.amazon.com/gp/product/0385486804/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0385486804&linkCode=as2&tag=justraveling-20&linkId=5111f0ddc2170dc7d3656ca4fc5e897d" target="_blank">Into the Wild</a><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=am2&o=1&a=0385486804" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=am2&o=1&a=0385486804" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript>
</li>
<li><a class="linksfoo" href="https://www.amazon.com/gp/product/1590171659/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1590171659&linkCode=as2&tag=justraveling-20&linkId=e26971f8861a1fa47e5c8834f1295261" target="_blank">A Time of Gifts</a><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=am2&o=1&a=1590171659" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=am2&o=1&a=1590171659" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript>
</li>
<li><a class="linksfoo" href="http://www.amazon.com/gp/product/0142437190/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0142437190&linkCode=as2&tag=justraveling-20&linkId=XB74RDRA3SW2H2JQ" target="_blank">In Patagonia</a><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=as2&o=1&a=0142437190" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><noscript><img src="https://ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=as2&o=1&a=0142437190" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript>
</li>
<li><a class="linksfoo" href="http://www.amazon.com/gp/product/0140283293/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0140283293&linkCode=as2&tag=justraveling-20&linkId=TVYFZYIKUUCSA4K2" target="_blank">On the Road</a><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=as2&o=1&a=0140283293" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><noscript><img src="https://ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=as2&o=1&a=0140283293" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript>
</li>
<li><a class="linksfoo" href="https://www.amazon.com/gp/product/B007F2V2KI/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B007F2V2KI&linkCode=as2&tag=justraveling-20&linkId=b8705e15e75956c91a0f5a22effb200f" target="_blank">Walden/Walking</a><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=am2&o=1&a=B007F2V2KI" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=am2&o=1&a=B007F2V2KI" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript>
</li>
<li><a class="linksfoo" href="http://www.amazon.com/gp/product/0375725342/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0375725342&linkCode=as2&tag=justraveling-20&linkId=OP3RCLEWTSMEP4OR" target="_blank">The Art of Travel</a><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=as2&o=1&a=0375725342" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><noscript><img src="https://ir-na.amazon-adsystem.com/e/ir?t=justraveling-20&l=as2&o=1&a=0375725342" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript>
</li>
</ul></div></aside>		</div><!-- end #footer-four -->
	
			<div id="footer-five" class="sidebar-footer widget-area" role="complementary">
			<aside id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Information</h3><div class="textwidget custom-html-widget"><ul class="addlinks">
<li><a class="linksfoo" href="/about/">About Us</a></li>
<li><a class="linksfoo" href="/terms-use/">Terms of Use</a></li>
<li><a class="linksfoo" href="/privacy-policy/">Privacy Policy</a></li>
<li><a class="linksfoo" href="/contact/">Get in Touch</a></li>
<li><a class="linksfoo" href="/become-a-contributor/">Contribute</a></li>
<li><a class="linksfoo" href="/press/media-resources/">Media/Press</a></li>
</ul></div></aside>		</div><!-- end #footer-five -->
	
</div><!-- end #footerwidgets-wrap -->					<div id="footer-social-nav" class="social-nav" role="navigation">
				<ul id="menu-footer-social-menu" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.facebook.com/justraveling" class="external" target="_blank">Facebook</a></li>
<li id="menu-item-5755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5755"><a href="https://twitter.com/justravelingCOM" class="external" target="_blank">Twitter</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://www.justraveling.com/feed/atom/">Atom Feed</a></li>
</ul>			</div><!-- end #footer-social -->
			
		<div id="site-info">
			<ul class="credit" role="contentinfo">
									<li>A project by <a href="https://thewisebunch.com" target="_blank" class="external">The Wise Bunch</a>. Copyright © 2016-2017. All rights reserved.</li>
							</ul><!-- end .credit -->
		</div><!-- end #site-info -->
	</div><!-- end .footer-wrap -->
	
						<button class="lightbox-btn"><span>Subscribe Now</span></button>
				<div class="widgetarea-subscribe-outer lightbox">
			<div class="widgetarea-subscribe-inner">
				<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Join Our Newsletter</h3><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1246" method="post" data-id="1246" data-name="Stay Updated" ><div class="mc4wp-form-fields"><p>
	<label>If you would like to receive our updates, please enter your email address below.<br><br></label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510989462" /><input type="hidden" name="_mc4wp_form_id" value="1246" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>									<button class="close-text lightbox-close"><span>Close this window</span></button>
								<button class="close-icon lightbox-close"><span>Close</span></button>
			</div>
		</div>
	
	<div class="top"><span>Top</span></div>

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're fine with this, but you can opt-out if you wish. <a href="#" id="cookie_action_close_header"  class="cli-plugin-main-button"  >OK</a> -or- <a href="/privacy-policy/" id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  >Learn More</a></span></div>		
		
		
			<div style="display:none">
	<div class="grofile-hash-map-4dc3258d77499dd1641dc8f50d1a70e8">
	</div>
	</div>

	
	<div id="sharing_email" style="display: none;">
		<form action="/best-travel-destinations/looking-for-an-excuse-to-visit-england/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			
			<img style="float: right; display: none" class="loading" src="https://www.justraveling.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>









<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.justraveling.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->



<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'110289143',post:'8729',tz:'1',srv:'www.justraveling.com'} ]);
	_stq.push([ 'clickTrackerInit', '110289143', '8729' ]);
</script>

<script type="text/javascript" defer src="https://www.justraveling.com/wp-content/cache/autoptimize/js/autoptimize_84356315264decad9c9f72eef31d7e62.js"></script></body>
</html>